BREPipelineFramework.Installer.msi v1.5.4 -BT 2013

Rating: No reviews yet
Downloads: 11
Released: Feb 15, 2015
Updated: Feb 15, 2015 by jcooper1982
Dev status: Stable Help Icon

Recommended Download

Application BREPipelineFramework.Installer.msi
application, 685K, uploaded Feb 15, 2015 - 11 downloads

Release Notes

This is a build of the BRE Pipeline Framework v1.5.4 which will only work for BizTalk 2013 (and later versions if assembly redirects are applied for the Microsoft.BizTalk.Interop.SSOClient assembly, see the following article for more info - https://connectedcircuits.wordpress.com/2013/06/19/could-not-load-assembly-microsoft-biztalk-interop-ssoclient-ver5-0-1-0-after-bts2013-upgrade/).

This build is being issued to allow users who aren't able to make config changes to their BizTalk 2013 environments to use the BRE Pipeline Framework. This is not being marked as a recommended release as the recommended stance is to stay with the core release of the framework and use assembly redirects. Aside from the Microsoft.BizTalk.Interop.SSOClient reference the BRE Pipeline Framework is fully compatible with all versions of BizTalk 2010+.

This build is issued in response to issue 1870.

Reviews for this release

No reviews yet for this release.