This project has moved. For the latest updates, please go here.
1
Vote

Could not load type 'BREPipelineFramework.SampleInstructions.MetaInstructions.HttpHeadersMetaInstructions'

description

After upgrading from 1.3 to 1.6 I'm gettting error:

Reason: Could not load type 'BREPipelineFramework.SampleInstructions.MetaInstructions.HttpHeadersMetaInstructions' from assembly 'BREPipelineFramework.SampleInstructions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=83eab0b166470ebc'.

comments

bergses wrote Oct 5, 2015 at 3:43 PM

I re-installed, gacced binaries, and restarted host instances. And then it worked. I Must have done something to get binaries out of sync during upgrade.